Device and license operation issue

Incident Report for Zyxel Nebula

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 14:26 UTC

Monitoring

Our teams have confirmed that the prior issues regarding "Device registration issue & License operation issue" have been resolved. We are seeing improved behavior, and are monitoring for correct expected behavior across all systems.
Posted Aug 12, 2026 - 13:50 UTC

Update

We are continuing to investigate this issue.
Posted Aug 12, 2026 - 13:44 UTC

Update

We are continuing to investigate this issue.
Posted Aug 12, 2026 - 13:12 UTC

Update

We are continuing to investigate this issue.
Posted Aug 12, 2026 - 12:42 UTC

Investigating

We are aware of an issue "Device registration issue & License operation issue ". We are actively triaging the issue, and will post an update when we know more.
Update issue symptom:
1. Device registration issue for USG FLEX H series.
2. License operation (add, assign, and etc.) issue.
Posted Aug 12, 2026 - 08:45 UTC
This incident affected: Nebula Control Center (Device related issue, License related issue).